FollowMee Forums   Home    Forums    Active Topics    Search
    Login
FollowMee Forums >> Phone Specific Discussion >> Android >> App does not autostart after boot
App does not autostart after boot
Author Topic
jeffzwolle


Newbie

Join Date: 2015-12-21
Posts: 2

Posted: 2017-10-14 08:25:01 AM

On my previous Android carstereo the app would start without a problem.
On my new Android carstereo it does not start automatically. I have to start the stealth app manually. This is ofcourse not desired.

Is there a solution for this problem?

Seicane S127010
Android 7.1.2
CPU: RK3188, 1.6GHz Quad-core
GPU: Mali-400MP4 Quad-core 400MHZ
chipset: U-BLXO G6010 ST
2GB DDR3, 8GB Flash
Administrator


Best of the Best


Join Date: 2010-01-27
Posts: 1323

Posted: 2017-10-14 11:24:16 PM

This could be a setting issue. Look through your device setting to see if any setting that prevent the FollowMee from auto start after boot.

jeffzwolle


Newbie

Join Date: 2015-12-21
Posts: 2

Posted: 2017-10-26 01:04:39 PM

Which settings could that be?
I did check multiple settings, but could not find any that could have anything to do with something like start after boot.
mteicher


Forum Regular

Join Date: 2014-04-09
Posts: 492

Posted: 2017-10-26 01:56:47 PM

This is from another thread. Give it a try.

If you go to Battery --> Manage Apps Battery Usage --> POWER SAVINGS MODE --> turn this off
Administrator


Best of the Best


Join Date: 2010-01-27
Posts: 1323

Posted: 2017-10-26 10:21:28 PM

Also check your device manual. Check if there any memory or system setting.

motormuis


Newbie

Join Date: 2018-08-19
Posts: 6

Posted: 2018-08-22 02:25:17 PM

well i have a android car system and followmee will not startup automatic after powerup, i need to open the app and then it starts..
any solutions to solve this.? it is not ok to start the app manualy every time..
Administrator


Best of the Best


Join Date: 2010-01-27
Posts: 1323

Posted: 2018-08-22 08:52:33 PM

What model is your android car system? You should check your device settings to see if any setting has been enabled to stop the app from starting itself when the device powers up.

For example, Eonon GA2162 Android 6.0 Car GPS head unit does not allow any app to run in the background. Apps are closed when they are not running in the foreground. In this case, go to Settings -> Memory -> Background cleanup list, and uncheck "FollowMee". This will exclude FollowMee from background cleanup and allow it to run in the background.

motormuis


Newbie

Join Date: 2018-08-19
Posts: 6

Posted: 2018-08-23 03:10:43 AM

I have an android 8.0 car system (PX5) i did not find any settings for start up at boot or somthing like that. i have find some accu settings for the app and change that but no succes. i have also installed a startup app and select the followmee app for start up. but after power up the system followmee wil not start, only when i start the app it will start send the possitions.
I like to have it work because this is a nice app and works for me (if it will start automatic)
Well if someone have a suggestion? thanks for the answer so far...
I wil check some settings again
motormuis


Newbie

Join Date: 2018-08-19
Posts: 6

Posted: 2018-08-23 07:31:33 AM

i can''t find settings about run in background or similar like that
Administrator


Best of the Best


Join Date: 2010-01-27
Posts: 1323

Posted: 2018-08-23 05:49:30 PM

First, you need to make sure that the FollowMee app is ignored from battery optimization. From the error message, I can see that this is not done yet. For how to do it, see this faq
http://www.followmee.com/FAQ.aspx?t=androidnotwakeup

Second, go to the device settings -> applications -> FollowMee. Go to the permission section and make sure all permissions are granted, especially the permission "Run at Startup".

motormuis


Newbie

Join Date: 2018-08-19
Posts: 6

Posted: 2018-08-27 03:30:55 PM

Thanks for your message. Sorry for My late reaction. Well I have a android car system and I don''t think I have a battery optioneel but I will look tomorrow. About permission I think all os turnen on. But look also tomorrow.
I wil lett it know here. Thanks so far.
motormuis


Newbie

Join Date: 2018-08-19
Posts: 6

Posted: 2018-08-28 08:10:47 AM

well the battery settings i found was setup good.
there is nothing more i can setup.
So it wil not work for me.
thanks for the help sofar
mteicher


Forum Regular

Join Date: 2014-04-09
Posts: 492

Posted: 2018-08-28 10:37:14 PM

I believe the battery optimization setting is on your android phone and not on the car system.

Or I misunderstood your comment and its already set per the instructions.
motormuis


Newbie

Join Date: 2018-08-19
Posts: 6

Posted: 2018-08-29 01:45:24 AM

well my android car system has some battery settings but does not help. alse the other instructions not help.
i don''t think it works on my car system. i thnk the app is running on the backgroun but it does not send the possitions, only when i start the app on the foreground, i need to push start in the app..

  FollowMee.com DMG Forums 3.2