FollowMee Forums   Home    Forums    Active Topics    Search
    Login
FollowMee Forums >> Phone Specific Discussion >> Blackberry >> Enabled stealth mode but now cant get app back to configure
Enabled stealth mode but now cant get app back to configure
Author Topic
BBguy-AUS


Beginner

Join Date: 2011-12-27
Posts: 18

Posted: 2012-03-27 07:28:35 PM

I saw the app installed and hid it with HIDE, but now I cant get it back to config. - but Ive dialed #000* multiple times and my BB just tries to call that #.
chris12


Forum Regular


Join Date: 2010-01-27
Posts: 491

Posted: 2012-03-27 07:48:54 PM

See this FAQ - I have enable Stealth Mode. When I dial the special number, the app does not open

http://www.followmee.com/FAQ.aspx#bbsteathmode

BBguy-AUS


Beginner

Join Date: 2011-12-27
Posts: 18

Posted: 2012-03-27 08:20:42 PM

Tried what is stated in the FAQ 3 times. I just get call failed.

Just to confirm, all I have under FollowMee options in BB, under interactions is ALLOW/CUSTOM/DEFAULT/DENY

When I say ALLOW, it just goes back to CUSTOM.
chris12


Forum Regular


Join Date: 2010-01-27
Posts: 491

Posted: 2012-03-27 08:54:45 PM

Is this a company phone? The phone has a IT policy that does not allow users to change the permission. Key simulation is the security access that the app needs to open the hidden screen.

If you cannot allow this setting, you need to install the app again to bring up the screen. The good news is that your app setting should remain as long as you don't remove the app first.

BBguy-AUS


Beginner

Join Date: 2011-12-27
Posts: 18

Posted: 2012-03-27 09:01:39 PM

This is not a company phone.

I had installed the previous version and it worked fine. I had enabled stealth mode with that version. The I removed the app as I wasnt using it and had cancelled my data plan. I have since re-purchased my data plan and re-installed the Followmee app but it never showed up in Downloads (or applications. When I dial #000* (and please double verify that that is what I am supposed to dial) I get call failed and the application never un-hides itself.

I am at a loss as to what to do, besides wiping my phone (which I dont want to do).

I did delete the app using the phone itself, and then re-installed via appworld via the phone and I was able to get to the setup screen after install, but as soon as I say 'ok, save my settings' I can never get the settinsg screen back again.
chris12


Forum Regular


Join Date: 2010-01-27
Posts: 491

Posted: 2012-03-27 09:44:27 PM

You can go back to the phone options and expand interaction and allow key simulation. Save the change. Then come back to verify that that setting is allowed.

BBguy-AUS


Beginner

Join Date: 2011-12-27
Posts: 18

Posted: 2012-04-01 11:05:57 AM

I expanded the interactions menu and everything under there is set to ALLOW. Still I cant dial #000* and get the app to show up. Im at a loss.
sungjooum


Newbie

Join Date: 2012-08-19
Posts: 5

Posted: 2012-08-19 01:07:26 PM

I solved this problem by enabling "dial from homescreen" under options/phone. Just dial #000* then green dial button from homescreen. It will dial and immediately disconnect, then the options screen will pop up. The icon will still not be visible on the homescreen.

However I can't get SMS commands and autoanswer to work; must it be in Stealth or Vechicle tracking mode?
chris12


Forum Regular


Join Date: 2010-01-27
Posts: 491

Posted: 2012-08-19 03:01:51 PM

If auto answer does not work, this should be the issue of security permission. See this link for details.
http://www.followmee.com/FAQ.aspx#bbautoanswer



  FollowMee.com DMG Forums 3.2